Ripristinare "invia a..."

Qualche giorno fa mi è capitato un problema curioso: erano spariti dal menu contestuale i comandi invia a collegamento desktop e invia a destinatario posta

Esistono due modi per per poter ripristinare la situazione:

Il primo consiste nel copiare i collegamenti da un'altro profilo. Nel caso di Windows XP si possono trovare nel seguente percorso nascosto:

C:\Documents and Settings\Default User\Sendto

i suddetti files vanno copiati nella omonima directory dell'utente danneggiato.

Il secondo metodo consiste nel ricreare fisicamente i link.

Recarsi nel percorso:

C:\Documents and Settings\USER_NAME\Sendto Per Windows XP
C:\user\USER_NAME\AppData\Roaming\Microsoft\Windows\SendTo per Windows 7

creare due nuovi file di testo vuoti con questi valori:

Desktop (crea collegamento).DeskLink e Destinatario posta.MAPIMail

Fare particolare attenzione all'estensione dei file che devono essere TASSATIVAMENTE .DeskLink e .MAPIMail
Condividi su Google Plus

Alessandro Giorgis

Diplomato Perito Elettronico anche se la mia vera passione sono i computer. Attualmente lavoro come Sistemista Windows dove mi occupo sopratutto della gestione delle problematiche legate all'hardware e al software nell'ambito aziendale.

2 Commenti:

  1. Grazie infinite per le indicazioni semplici e precise, ma soprattutto efficaci!
    Ho riscontrato il problema creando un nuovo utente su Windows 7 Professional per poter accedere ad un dominio ed in effetti era una scomodità non ritrovarsi più queste scorciatoie...

    RispondiElimina
    Risposte
    1. Grazie a te per i complimenti :) continua a seguirci!

      Elimina